Some systems are experiencing issues.
We're performing a release on the hypervisors which caused a networking issue.
update 11:20
We've fixed the networking issue on the hypervisor and the impacted systems are coming back online
update 11:25
The issue is identified as to be related to VM deletion, causing the network to be deleted too
Currently we recommend not stopping or removing systems from the controlpanel till the issue is resolved.
update 12:15
The issue has been mitigated, removing and stopping of the VM's is possible again without issue.
Incident UUID 6112d93e-275f-4fce-8854-1cbb71631c8c