Some systems are experiencing issues.

Control panel
2 days ago —

We've received messages and calls regarding issues with our database restore tooling. This feature will be disabled temporarily till we've found the root cause of the issue.

update 11:20

We've resolved the sites with the issues and are continuing the research. Due to the nature of it being isolated events, the issue does not seem to stem from the database restore feature.

update 11:30

The incidents are not related to the database restore feature. It is not disabled anymore and should work as expected.

Incident UUID 91157543-84d8-4022-b2ce-87ffdc2a0543