Some systems are experiencing issues.

Webhosting Services
2 weeks ago —

We are experiencing issues with the mysql 8.0 database of the Agency Hosting cluster Lesse.

We are working on a solution.

update 19:36

We have fixed the issue and are still watching the server for any irregularities.

update 21:30

The environment is stable agian.

Incident UUID f998a736-fde9-478f-9403-c868b5bc22f7